Home Forums Art WordPress Theme Website content disappears when Art theme is published

This topic contains 1 reply, has 2 voices, and was last updated by  SeaTheme 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20539

    rmartin21
    Participant
    Purchased
    Supported

    I took a couple weeks editing my website with the BM content builder and once all was ready, flipped the switch to push it live. While everything seemed to work properly when I was signed into WordPress using preview mode, everything disappears once I sign out. The homepage, along with other pages, becomes an empty HTML head and body tag and that’s it, a total white-out.

    My website is hosted by Bluehost.com and I believe I have the latest Art 3 version of the theme. I tried uninstalling and reinstalling the theme, any advice for fixing this very annoying issue? I really love the theme and have put a lot of work in and would rather not lose it all to start over with something else!

    I am a mildly seasoned web developer that has done light WordPress theme development before, so not afraid of getting my hands a little dirty to get to the root of the issue.

    Any help is appreciated, thanks!

    #20544

    SeaTheme
    Keymaster
    Purchased

    Hi,
    Sorry, it seems a known issue for part of host including the Bluehost. We published a version to fix.
    Please download and update the latest ART theme(v.3.2.3) to fix it.
    how to update: https://doc.seatheme.net/theme/art/install-art/art-theme-update
    ——————————–
    If it doesn’t work, please send wp-admin(URL / username/password) to me, I’ll log in to check it.

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!