Home Forums Art WordPress Theme Uploading Two videos

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #15714
    sungkwonha
    Participant
    Purchased

    Hi there.

    On my project page,
    http://sungkwonha.com/ux-portfolio/google-nexus7/

    I would like to add multiple videos instead of one.

    how do I do it?

    #15715
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please refer this post: https://seatheme.net/forums/topic/video-on-art-theme/

    Regards!

    #15769
    sungkwonha
    Participant
    Purchased

    http://sungkwonha.com/wp-admin/post.php?post=2335&action=edit

    check it out.

    I did it, and the video multiplies into 4. instead of 2.

    #15775
    SeaTheme
    Keymaster
    Purchased

    Hi, is solved? Good for you.

    Do you need me to check the url?? I don’t have access authority.
    If need, please send question and wp-admin password to uiueux@gmail.com thanks

    • This reply was modified 1 year, 10 months ago by SeaTheme.
    #15782
    sungkwonha
    Participant
    Purchased

    Yeah. Please check it out.

    I don’t know why there is 4 videos instead of 2….
    I just put 2 URLs.

    #15788
    sungkwonha
    Participant
    Purchased

    I mean it’s not solved.

    I only put 2 video URLs and
    it’s showing 4 videos.

    It’s weird~!!!! please help me fix this issue!

    #15791
    jakubwroblewski
    Participant
    Purchased

    I am working with the support with it – i thing it is a bug

    #15798
    sungkwonha
    Participant
    Purchased

    Let me know if you happened to fix this issue!

    Thanks!

    #15800
    SeaTheme
    Keymaster
    Purchased

    HI, very sorry, I misunderstood your question.
    I checked it again on local, yes it is a repeating bug if you only set Text, will fix in next version.

    This is a temporary solution:
    1) please set 1col for 2nd line(it will be blank):

    2) there will be a space blow the 2 videos, please remove it by CSS(“Appearance > Customize : Additional CSS”):
    .list-layout > .list-layout-col:last-child{display:none;}

    Regards!

    #16078
    sungkwonha
    Participant
    Purchased

    thanks!!

    It fixed the video issue. But after that,
    an image underneath the video is disappeared.

    take a look at this post…

    http://sungkwonha.com/ux-portfolio/sva-x-aclu-signs-for-a-cause/

    There should be an image underneath the video.
    But it’s gone…

    Can you please help me fix this issue?

    thanks!

    #16079
    SeaTheme
    Keymaster
    Purchased

    Please remove the CSS from “Appearance > Customize : Additional CSS”:

    .list-layout > .list-layout-col:last-child{display:none;}

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!