Home Forums Art WordPress Theme Text font in the content builder not working properly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22379
    DaphneH
    Participant
    Purchased

    Hi,

    I really have a problem with adjusting text in the font builder text blocks.
    Every time I select for example “posts” to use the font I assigned to this it will not show.
    And it also shows a large line hight. If I change this suddenly it changes the whole font.
    And also font size is not working proparly.

    This is really a big problem for me now so I hope you can help me out soon!

    Thank you!!!

    Daphne

    #22385
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Every time I select for example “posts” to use the font I assigned to this it will not show.

    Could you please let me know what’s the operation process(set color, font size or…)? Thanks.

    I suggest you upgrade both ART theme and BM content builder plugin, clean the browser cache, check again if there is the issue.

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #22388
    DaphneH
    Participant
    Purchased

    Thanks for the reply. I have version: 3.2.5 is there a newer one?
    And the BM content builder plugin doens’t show that there is an update.

    Thanks again.

    Daphne

    #22391
    SeaTheme
    Keymaster
    Purchased

    Hi,

    No, it is not the newest.
    Please upgrade both ART theme and BM content builder plugin. refer https://seatheme.net/forums/topic/how-to-update-theme/#post-18063

    Plz clean the browser cache after the update, check again if there is the issue.

    Best

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!