Home Forums Arnold WordPress Theme SVG-Logo disappears @ Mobile viewport width

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16329
    benrueckert
    Participant
    Purchased

    i implemented a header-logo in an svg file format by installing the SVG Support Widget and uploading the file within the Theme Options/General Settings menu. On desktop the logo is visible and looking good. Unfortunately, at a certain page width, the logo disappears which causes the header on a mobile device to not show the logo. essentially, there’s enough width-space for the logo – so: where’s the problem here?

    link: http://www.iswo-metall.de

    thanks for the help in advance.

    regards, benjamin

    • This topic was modified 1 year, 10 months ago by benrueckert.
    • This topic was modified 1 year, 10 months ago by benrueckert.
    #16332
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please paste the custom css code to “Appearance > Customize : Additional CSS”:

    @media (max-width: 480px) {
    .responsive-ux #logo img {  width: 120px; }
    }
    @media (max-width: 767px) {
    .responsive-ux .logo-image {  width: 120px; }
    }

    Regards!
    Bwsm – uiueux.comTwitterFacebook

    #16346
    benrueckert
    Participant
    Purchased

    Hey! Thanks for the quick help. That worked out well. Another problem I have is, although i didn’t set it up that way, that on the landing page (home) the header is sticking to the top but missing the black background which is set and working on any other page of the site (www.iswo-metall.de)

    regards

    #16349
    SeaTheme
    Keymaster
    Purchased

    Hi, welcome

    Please edit the homepage, make sure “Content From Page Top” is off.

    #16355
    benrueckert
    Participant
    Purchased

    Hey, thanks again for the quick answer. one last troubleshoot i guess: if i place a half-background image (see http://www.iswo-metall.de homepage) within the settings of a fullwidth wrap the text to the image’s right is visible on desktop but gets lost on mobile. seems it is ‘stuffed’ into an out-of-view area under the image.

    regards

    #16360
    SeaTheme
    Keymaster
    Purchased
    #16364
    benrueckert
    Participant
    Purchased

    hi, unfortunately it still doesn’t work. the text underneath the image is still cut in mobile viewports

    #16365
    SeaTheme
    Keymaster
    Purchased

    Please add the custom CSS

    @media (max-width: 768px) and (orientation: portrait) {
    .fullscreen-wrap.fullwidth-wrap.fullwidth-half { height:auto!important; }
    }
    #16377
    benrueckert
    Participant
    Purchased

    Hey!

    Although working on other pages, on this particular page: http://www.iswo-metall.de/philosophie/ the image-background (half) configuration doesn’t seem to be working, it’s not only half of the horizontal viewport but also half of the vertical (compare to http://www.iswo-metall.de/jobs/ , where it is working fine)

    #16388
    SeaTheme
    Keymaster
    Purchased

    Hi,

    I don’t understand your question:

    … it’s not only half of the horizontal viewport but also half of the vertical …

    Could you give more tips? This question is about on mobile?

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!