Home Forums Art WordPress Theme Responsiveness

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21157
    marionscha
    Participant
    Purchased
    Supported

    Hi,
    I got some problem with the responsiveness of my website.
    My desktop version looks great and exactly how I want it to look, however, my mobile version is not.
    Even though I got padding at both sides of my images the mobile version won’t display any padding, so all images are displayed in one slab without any spacing inbetween.
    The weird part, however, is that it does not apply to every image it seems to be a bit random. This issue happened on my main page and portfolio pages.
    How can I fix that issue?

    Thanks,
    Marion

    #21158
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Could you please leave the issued webpage URL? I need to check it with the lived webpage, thanks!

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #21167
    marionscha
    Participant
    Purchased
    Supported

    Yes sure!
    For example this portfolio page: http://www.marionschaberl.com/archive/ux-portfolio/airbnb

    Thanks,
    Marion

    #21170
    SeaTheme
    Keymaster
    Purchased

    Hi,

    I checked your webpage. Please try to edit the Single Image mod (and other single image mods below of it).
    Add the Bottom spacing for mobile: https://www.dropbox.com/s/jz82cko2awxzpcj/qq20200506-144451.jpg?dl=0

    ——————————–
    If it doesn’t work, please send your question(this topic URL) and wp-admin(URL / username/password) to help@seatheme.net, I’ll log in to check it.

    Best

    #21184
    marionscha
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #21197
    SeaTheme
    Keymaster
    Purchased

    Hi,

    1. Please make sure all portfolios in the same category.
    2. Check if it is one for previous, another for next?

    Best

    #21200
    marionscha
    Participant
    Purchased
    Supported

    Hi,
    every item is in the same category and is set the correct way. The only page where it actually works is the page that is displayed on every other page.

    Thanks,
    Marion

    #21201
    SeaTheme
    Keymaster
    Purchased

    Hi,
    Please stop all 3rd plugins
    Stop the cache option

    ——————————–
    If it doesn’t work, please send your question(this topic URL) and wp-admin(URL / username/password) to help@seatheme.net, I’ll log in to check it.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!