Home Forums Art WordPress Theme Remove Page title

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22063
    Ann
    Participant
    Purchased

    Hi
    I am trying to remove the title ‘Limited’ in the following page: https://www.artdoormat.com/forsale/
    and I have tried to follow all instructions exactly, but it keeps appearing!
    Could someone please help.

    Thanks!

    #22070
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please go to Art Theme>Theme Options>Blog list, disable “Blog Title & Description”

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #22078
    Ann
    Participant
    Purchased

    Hi there,

    I had tried that already and I have just done it again. The page titles are still all there, including the home page https://www.artdoormat.com/
    as well as the product page https://www.artdoormat.com/forsale/

    These are pages and not blogs so not sure if that is the issue?
    Once the title is off, I want to move the images up. I know that I did it for another site, but I cannot remember how..

    Thanks,
    A

    #22080
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Art Theme>Theme Options>Blog list, disable “Blog Title & Description”

    It is for all the WordPress archive pages like category, tag list, product list page. like https://www.artdoormat.com/forsale/

    If it doesn’t work still, please paste the custom CSS code to “Appearance > Customize: Additional CSS”:

    .post-type-archive-product .archive-title.title-wrap{display:none;}

    If you want to disable Title for the normal page(Pages>All Pages) like homepage: https://www.artdoormat.com/
    Please edit the single Page(find it in Pages>All Pages ), disable “Show Title Wrap”:

    readmore: https://doc.seatheme.net/art/builder-of-art/the-page/

    Best

    #22095
    Ann
    Participant
    Purchased

    Hi there,

    Thank you. That words to disable the title on the home page but not the shop page so if I put the code in, will that be for all pages and override anything else? I turned off the title wrap for this page too and it does not work… https://www.artdoormat.com/forsale/

    #22096
    SeaTheme
    Keymaster
    Purchased

    Hi,

    The page is woocommerce page, please use the custom CSS to hide title:

    body.woocommerce .post-type-archive-product .archive-title.title-wrap{display:none;}

    I will affect Woocommerce archive page.

    I thinks this page should be select as woocommerce shop page, so the show title option doesn’t work

    The WooCommerce would automatically create a page named “Shop – Shop Page”, it could not be edited by BM Content Builder and page options of Art theme. It is the default page of WooCommerce. You could create a new page to customize the layout for your shop page.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!