Home Forums Arnold WordPress Theme Logo is not really sharp.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #22651
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    Hello,

    Do you have any idea why my logo is not really sharp on the desktop?

    It’s sharp on the mobile. Unfortunately not on the desktop.

    Checked it with various screens and also with a laptop.

    #22652
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    Then I have a second question.

    Can you please tell me how I can reduce the distance between the header and the first picture?
    The logo and the menu don’t take up much space, that’s a good thing.
    But underneath there is a big white bar with – nothing…

    What I would like even better,
    Is it possible to have the logo and the menu simply become transparent, if you scroll down on the home page side, as in the blog posts and galleries?

    #22664
    SeaTheme
    Keymaster
    Purchased
    This reply has been marked as private.
    #22667
    SeaTheme
    Keymaster
    Purchased

    Hi,

    I found you upload a logo with 3000+ px width, it should be clear on the retina screen. For a normal screenshot without retina, better upload a double size than the shown size.

    Please try to re-upload a size 580 width x 96 height logo

    Best

    #22673
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    That worked. now it’s sharp. Thank you!.

    And is it possible to reduce the distance from the header even more so that it is only as wide as the logo?

    #22681
    SeaTheme
    Keymaster
    Purchased
    This reply has been marked as private.
    #22692
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    Yes exactly, I mean this distance. I think something narrower would look even more elegant and would be good for the portraits on the Homepage.

    #22699
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please try to set the header height(in Appearance>Theme options>Layout: Header Height), the default is 140, you could enter a number like 100 or 90

    Best

    #22711
    dervonbusch@aol.com
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #22712
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    I forgot “Set as a private reply” my last post. Can you do that please.

    #22714
    SeaTheme
    Keymaster
    Purchased

    Hi,

    1. Please paste the custom CSS code to “Appearance > Customize: Additional CSS”

    @media (max-width: 767px){
     .header-sticky:not(.page_from_top) #wrap-outer {
        padding-top: 80px;
     }
    }

    2. Please leave the real webpage URL (on screenshot)

    Best

    #22723
    dervonbusch@aol.com
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #22724
    SeaTheme
    Keymaster
    Purchased

    Hi,

    I found an empty image above the text, Is it for spacing?
    If it works fine on the mobile, please disable the space for the desktop by the custom CSS:

    @media(min-width:768px){
     div[data-post="20200923-122955-215"] > p:first-child { height:0; }
    }

    Please update the text:
    <span style="font-size: xx-large;" data-mce-style="font-size: xx-large;">Hallo ich bin der André</span>
    update as:
    <span class="bigfont">Hallo ich bin der André</span>

    define the font size by the custom CSS:

    .bigfont {font-size: xx-large;}
    @media(max-width:767px){
     font-size: 20px;   /*mobile*/
    }

    Best

    #22747
    dervonbusch@aol.com
    Participant
    Purchased
    Supported

    Thank you.

    This CSS

    .bigfont {font-size: xx-large;}
    @media(max-width:767px){
    font-size: 20px; /*mobile*/
    }

    dont work. he wrote:

    “expecdet a function or ident after colon at line…”

    #22748
    dervonbusch@aol.com
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #22750
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Sorry, the CSS format is not correct.
    It should be:

    .bigfont {font-size: xx-large;}
    @media(max-width:767px){
      .bigfont { font-size: 20px;}   /*mobile*/
    }

    Please use the custom CSS to remove top spacing for der-fo** page:

    @media (max-width: 767px) {
     .page-id-29.responsive-ux.show-top-space #content { padding-top: 40px; }
    }

    Best

Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!