Home Forums Art WordPress Theme Header Bar Sticky – not working

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20867
    Miguel
    Participant
    Purchased
    Supported

    Hi,

    I selected on Art Theme > Theme options > Header the “Header Bar Sticky” as “Sticky when scrolling back”. It was working with the “Header Layout” #7 but when I switched to the “Header Layout” #3 the header behaves as if it was “Always sticky”.

    Could you check it out?

    I will be glad to pass you the URL in private.

    Thanks!

    #20878
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please paste the custom CSS code to “Appearance > Customize: Additional CSS”

    .header-sticky-back #header {
    	position: absolute;
    }

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #20946
    Miguel
    Participant
    Purchased
    Supported

    Thank you!
    It works now as I was expecting from my selection in theme options.
    Have a nice day,

    #21206
    Miguel
    Participant
    Purchased
    Supported

    Hi,

    We decided to get back to a centered logo (previously we got the logo and the menu left align); I reverted part of the CSS code but I cannot make the “navi” section stick under the “header-main container-fluid” section, when the content is scrolled and scrolling back.

    Could you please take a look?

    Thanks in advance,

    #21207
    Miguel
    Participant
    Purchased
    Supported
    This reply has been marked as private.
    #21213
    SeaTheme
    Keymaster
    Purchased

    Hi,

    I don’t understand this question. Could you give more tips?

    Best

    #21220
    Miguel
    Participant
    Purchased
    Supported

    Hi,

    Currently my website has an “Header Bar Sticky”, but the menu “navi” is not sticking under the “header-main container-fluid”.

    When I scroll back in the middle of the page, the header section show up, but the the menu will not display, it keeps on the top of the page.

    Thanks in advance,

    #21241
    SeaTheme
    Keymaster
    Purchased

    Hi,

    It should be caused by the custom CSS, please remove all custom CSS to check again.

    Best

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!