Home Forums SEA WordPress Theme Formating text in BM Builder not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21732
    Doan Hai Tu
    Participant
    Purchased
    Supported

    Hello,

    I just purchased and installed the Sea Theme. Everything looks good but when I create new portfolio item and edit it in BM builder, the text format not working and the preview shows the default font, Helvetica maybe. I have disabled the Use default font in theme settings, and use Google fonts, assigned fonts,… But the text I type in WP default showing correct font.

    How can I fix that?
    Thanks,
    Tu

    #21734
    SeaTheme
    Keymaster
    Purchased
    Expired

    Hi,

    Thanks for reminding.
    Do you talk about the text in the text editor? please click screenshot: https://www.dropbox.com/s/wnx3sstc20d2maj/qq20200625-102915.jpg?dl=0

    We will fix it in the next update.

    Regards!
    SeaTheme – SeaTheme.netTwitterFacebook

    #21736
    Doan Hai Tu
    Participant
    Purchased
    Supported

    Yes, that’s right.

    But it works now, I don’t know why. Your team should take care about it.
    Formating text in that text editor is weird. There’s so many problems about it.
    Example: When I choose Text family, it automatically generates default options, the family list longer with default, default, default… and my type family.
    Or when I choose type size, then select type family, it size change to smaller.
    And many more.

    Hope you find and fix them all.
    Thanks,

    #21737
    Doan Hai Tu
    Participant
    Purchased
    Supported

    And the Letter spacing should have No spacing option.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!