Home Forums Art WordPress Theme 'Edit Your Portfolio Layout' not pulling in any content?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20768
    Midnightparade
    Participant
    Purchased

    Hello again!

    I believe I’ve highlighted this issue before but the issue hasn’t resolved.

    I’ve set up all my portfolios, assigned feature images for each page, assigned the same categories for each & also published as private.
    Every time I attempt to create a masonary grid in the layout builder, when I click on ‘Edit Your Portofolio Layout’, no content loads.. Even though I select ‘portfolio’ as source and ‘branding’ as a category (all my portfolios have been assigned the same category).

    Can someone please shed some light? I am really at a loss! Have a missed a crucial step somewhere?

    Thanks very much!

    #20771
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Please check if there the featured image set for the single portfolio. The portfolio in branding should be published as public(not private)

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    ——————————–
    If it doesn’t work, please send your question(this topic URL) and wp-admin(URL / username/password) to uiueux@gmail.com, I’ll log in to check it.
    ——————————–

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!