Home Forums Bee WordPress Theme Big Numbers Infographic Display 'NaN' when loading

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1693
    woods950
    Participant

    I love the infographics. Unfortunately when I use numbers larger than 999 it displays ‘NaN’ while loading and then the number appears. Is there a way to fix this?

    #1695
    Johnny
    Participant

    Hi, could you please paste the page url with issues you mentioned here? I will check it for you later,
    Thank you

    #1707
    woods950
    Participant
    This reply has been marked as private.
    #1713
    Johnny
    Participant

    Hi, please do not enter commas between numbers while setting info-graphic,
    Best

    #1843
    woods950
    Participant

    I’ll keep that in mind. Thank you. Works well now and looks awesome.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!