Home Forums Art WordPress Theme ART v3.4 – Header Tagline

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22806
    spyroskar
    Participant
    Purchased

    Hi there,
    I’m having difficulties to set up the newly introduced header tagline feature for ART theme v3.4.
    It works fine on a desktop but it won’t work on mobiles, and the opt out option won’t work either.
    Any suggestions?

    Thanks

    #22809
    SeaTheme
    Keymaster
    Purchased

    Hi,

    Could you give me more tips? what is “the opt out option”?
    Please leave the issue page URL, thanks!

    Regards!

    SeaTheme – SeaTheme.netTwitterFacebook

    #22810
    spyroskar
    Participant
    Purchased

    Yes, sorry that wasn’t very well phrased.

    I’m turning: art theme > theme options > header > show tagline > on.
    Tagline positions for desktop work fine and i can achieve the look i want. But, tagline positions for mobile seem to have no effect what ever I do. The tagline squeezes the logo and makes the menu icon small.

    I cannot set the font size either: BM font assignment > fonts assignment > logo > tagline > mobile size. Changing the size has no effect.

    Finally if I turn on: art theme > theme options > header > show tagline > hide tagline on the mobile > on, nothing happens. The tagline will stay on the mobile.

    The url is https://www.subu.gr/
    but I’ve turned: show tagline > off, because of the above problem.

    Thanks again,

    Spyros

    #22811
    SeaTheme
    Keymaster
    Purchased

    Hi,

    But, tagline positions for mobile seem to have no effect what ever I do. The tagline squeezes the logo and makes the menu icon small.

    Yes, it may be happening, because there is not enough on mobile. So there are the 2 options( font-size mobile and hide for mobile)

    I cannot set the font size either: BM font assignment > fonts assignment > logo > tagline > mobile size. Changing the size has no effect.
    Finally if I turn on: art theme > theme options > header > show tagline > hide tagline on the mobile > on, nothing happens. The tagline will stay on the mobile.

    Please clean your browser cache, force refresh page to check again.

    Best

    #22812
    SeaTheme
    Keymaster
    Purchased
    This reply has been marked as private.
    #22813
    spyroskar
    Participant
    Purchased

    Hi there,
    Clearing cache solved the problem. Thank you!
    Just wonderring can somehow the tagline be split in two lines so it fits better?

    Also, I’ve noticed another issue (I did not submit a new query because it has also got to do with the header).
    When clicking the menu button (in mobile version) my logo appears twice. Any idea which setting could be causing this?

    Best

    #22814
    SeaTheme
    Keymaster
    Purchased

    Hi,

    1. Yes, you need to enter the tagline text, please use
    between the 2 lines, like The 1st line<br> the 2nd line
    2. I tested your home page, there is not the issue. Did you fix it?

    Best

    #22815
    spyroskar
    Participant
    Purchased

    Hi,
    1. Great thank you.
    2. Yes, a friend suggested to remove the “Default Image Logo for Mobile” & “Alternative Image Logo for Mobile”, which were the same as the desktop ones, and it was corrected. Maybe though it has to do with the update because I never had problems with it up to now.

    Nice template, great support!

    All best

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Join Newsletter(FREE)

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise!